Home > Driver Asus > Driver Asus K8v Se Deluxe Sata

Driver Asus K8v Se Deluxe Sata

annoyingly i have installed ME and it worked ok. A peculiar booting problem with my Asus K8V SE Deluxe mother Asus K8V SE Deluxe and compatible CPU's Asus K8V SE Deluxe Problem w/ SATA HD on ASUS K8V SE Deluxe Mar 4, 2005 #14 [email protected] TS Rookie tonkin97 - well if you damaged your SATA ports I must have done the same thing, but in that case how did I (eventually) Click on: Bootable CD Right-click on: Microsoft Corporation.img. Source

Already have an account? Already have an account? Hopefully that'll do it. Below is the list of ASUS K8V SE Deluxe Server Motherboard drivers for download.

I am on this computer right now. Stay logged in [H]ard|Forum Forums > [H]ard|Ware > Motherboards > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style by Pixel Exit

Articles & News B.N. -- to reply by e-mail remove "admiral_" , Jun 22, 2006 #1 Advertisements jynnan tonnyx Guest On Thu, 22 Jun 2006 16:54:47 +0100, wrote: > >I have XP Pro As I don't want to set up an ARRAY , I suspect that I should have connected this SATA drive to the connection "SATA1" instead of to "PRI_SATA" Is this a

But I have connected it right, to the SATA 1 slot/contact. The good news he told me was that the next version of windows wouldn't need the drivers on a floppy. The machine is 3 years 2 months old.The PSU failed and caused boot problem. Newer Than: Search this thread only Search this forum only Display results as threads More...

if you still have a problem try a different cable. The Primary bootable drive is already installed and is a 80 Gbte Seagate IDE PATA drive. Windows 2003 x64 Windows XP (64-bit) 3.39 MB Download AUDIO SoundMAX AD1980/AD1888 Audio Driver version 5.12.2.5280 Windows XP 3.58 MB Download AUDIO K8V series beta version audio driver Windows XP 23.62 Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx File Size 409.53 KBytesupdate2004/08/05 Download from Global Version1003 Description K8V SE Deluxe BIOS 1003 **If your current BIOS is earlier than 1003 (e.g. 1001),

Select R at the first set-up screen."I have tried the repair for this and I am unable to enter the Recovery. Ask a question and give support. Nov 18, 2004 #3 cavemanweb TS Rookie The progrem that you have is that windows xp not detect your ide/serial ata controler, you have to find in your website motherboard the I have tried flashing the bios, with the latest copy, the original copy and even random ones in the middle.

That's what i did.Click to expand... even tried another copy of xp just in case but with no joy. The Primary >bootable drive is already installed and is a 80 Gbte Seagate IDE PATA >drive. > >I have plugged my SATA drive into the connector "PRI_SATA" . > >After Boot-up Facebook Twitter YouTube Instagram Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

Thanks! http://abltn.com/driver-asus/driver-asus-p4r800-v-deluxe.php There are 4 SATA drive connection points on this board marked "PRI_SATA" , "SEC_SATA" , "SATA1" & "SATA2" These are all 7-pin connectors. I realize there is a compatibility issue with KV8 and Win7 but a guy at Asus said it might be able to be fixed with certain drivers. d) The system won't boot from the sata dvd.

  1. never heard of these sticks before but tried it and it worked!!!!
  2. My problem turned out to be a broken motherboard.
  3. Does this mean if , as I intend , to install a secondary SATA drive by inserting the SATA drive cable into the "SATA1" connection slot, this drive will now be
  4. I currently have my system drive on a WD IDE and I'm replacing my current internal storage drive (also in IDE) with the Seagate sata.
  5. I went to Asus website found the K8V-SE Deluxe drivers download page, downloaded all of the different driver options for the SATA RAID and none worked when updateing drivers in Device

It ran fine for a few months, until one day I tried to reinstall windows (XP slipstreamed with SP2). There are two groups on the board. Dismiss Notice TechSpot Forums Forums TechSpot Core CPUs and Motherboards Today's Posts ASUS K8V Deluxe Won't see my Satadrive ByDylanGuitar Aug 19, 2008 I've been trying for the last 3 days http://abltn.com/driver-asus/driver-asus-k8n4-e-deluxe.php You'll need to choose a username for the site, which only take a couple of moments (here).

Insert the blank CD-R into the CD-burner. About Us We're a forum dedicated to providing support and advice for motherboards, chipsets and drivers from all manufacturers. Step 1: download DriveStation from VIA Arena (choose Downloads > Drivers from menu, select Windows XP, select IDE, RAID & SATA, select VT8237 Integrated Serial ATA RAID Controller, Click on the

Join the community here.

My system has 3 SATA hard drives (no IDE's) and each one was detected and setup by XP at boot. I think you may need to go into the BIOS and disable the RAID controller, but leave the SATA controller enabled. Just connect the drive to SATA-1 and let'er rip. C:\XPHOMECD) Enable Expert Settings.

In contrast to SATA1/2, the PRI_SATA & SEC_SATA ports are driven by the Promise PDC20378 controller chip, and this requires a different driver; there are two: SATA378 for non-RAID, or FastTrack I certainly wouldn't buy another ASUS board based on the nightmare of a time I had with mine. :knock: Mar 5, 2005 #15 tonkin97 TS Rookie i know cos if Yes, my password is: Forgot your password? http://abltn.com/driver-asus/driver-asus-v8200-deluxe.php This happened when I tried to install XP pro 64 a while ago as well.

Do you know the name of the SATA Driver/s file/s which should be on the SATA Floppy. Your name or email address: Do you already have an account? Asus K8V SE Deluxe, SATA Problem!! I don't have any more jumper things.

no luckUsing a ATA IDE HDD I installed windows no problem, but need it to be sata. Drag these files and folders and and drop them into the ISO1 window. Which you you need right now depends on which one you're plugging into. Join thousands of tech enthusiasts and participate.

TechSpot Account Sign up for free, it takes 30 seconds. if so you will have to move the jumper on the drive to limit its througput to 1.5 gbps as this board is sata 1 and the drive is sata 2.0 tried all four sata ports on the mobo. Get Help Fast Product Registration Customer Service Email Us Find service locations Hot Link Taichi VIP Service Knowledge Search Search Microsoft Support Support main page Microsoft Community Search Driver & Tools

I did that and, now I get the message: The file txtsetup.oem could not be found. TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Microsoft Edge   Office Office 365 Exchange Server   SQL Server SharePoint Products Skype for Business See all All Rights Reserved. File name lenght=Max of 31 chars Format Mode1 Character set Iso 9660 Click on the Volume Label tab.

p-moMar 29, 2010, 2:45 AM Also having problems with this. slfrankeFeb 2, 2010, 9:56 AM I don't know, it must be a 10 because it is a SATA, I just typed in the only numbers I could see on it without The bottom two are side by side, labeled Primary SATA and Secondary SATA.