Home > Driver Backup > Driver Backup Exec 10d

Driver Backup Exec 10d

Exit regedit. 7.6. Symantec kernel-mode drivers and tapeinst.exe are
no longer installed if Backup Exec runs on Windows Server
2012 or later. Join & Ask a Question Advertise Here Enjoyed your answer? I've only gotten 1 of the 4 SCSI cards to be recognized without errors in Server 2000. http://abltn.com/driver-backup/driver-backup-exec-12-5.php

I'm using Backup Exec 11.0, and can't get a complete backup before receiving the BE 11 version of the same error. We are planning to upgrade to the newest BackupExec in Q1 2010. Symantec, windows, backupexec, Sony, library, unit, autoloader, carousel, LIB81, LIB, 81, AIT4, AIT3, AIT, tapePlease read - important disclaimer information. Keep in touch with Experts ExchangeTech news and trends delivered to your inbox every month Live Consultants Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an

I'm pulling my hair out and playing without a net now (only shadow copies and to-disk SQL dumps).Even more baffling to me was that I could run about 100GB of data I'll let you know the outcome tomorrow.   Many thanks for the advice so far   0 Serrano OP Jaydeep (Symantec) Aug 8, 2013 at 12:43 UTC Brand Learn More » 1 Reply Thai Pepper OP JeffLew07 Jun 5, 2015 at 8:30 UTC That error 10 is a driver error.  Can you get the specific models We currently have Symantec Backup Exec 10d for all our backups and this has been running fine until we have introduced new tape drives as are backups have got larger.

Thanks View solution in original post 0 Kudos Reply 3 Replies Accepted Solution! Best Answer Jalapeno OP King of toast Aug 8, 2013 at 10:26 UTC Backupexec 10d is quite old. The other cards just say that " This device cannot start error 10." Anyone have any experience with this? Turn on Autoloader / Tape and wait till it's fully ready. 2.

The link which you have is RahulG Level 6 Employee ‎10-30-2012 07:51 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate I'm going to post this info in the BE11d forum as well to warn people about it, hopefully someone at Symantec takes a look and can get in touch with Microsoft It's also possible that 10d (which is rather ancient) can not support the newer hardware.  The HCL at the time wwas http://www.symantec.com/business/support/index?page=content&id=TECH46109

1 Anaheim OP rebeccahall Aug 8, Join Now I have a client running Server 2000 unfortunately.

So, ever since all backup jobs were interrupted at 5% ~10% with Bad I/O / Bad Media error in Event Logs and in BackupExec Logs. However, the issues may be seen with backup solutions based on a single Tape drive as opposed to a Library Unit.RequirementsBefore starting any troubleshooting procedure and certainly before contacting Sony support No Yes Veritas.com Support Veritas Open Exchange Login or Join Communities Backup and Recovery Business Continuity Information Governance Vision 2017 Partners Developers Inside Veritas Blogs Groups Vision 2017 Vision Veritas Vision I will install a new driver for the 460 and see if that improves things...   0 Anaheim OP rebeccahall Aug 8, 2013 at 11:45 UTC I'm going

Promoted by Kim Harrison We value your feedback. We address every message received with the intention of improving our Knowledge Library articles. I'd the same problem, and after I remove the update932755 (http://support.microsoft.com/kb/932755/en-us) all work fine ! 0 Kudos Reply Re: Backup Exec 10d (10.1) and HP 1/8 Autoloader G2 ZPrime Level 3 At present I'm having to backup to a 2TB USB2 drive which takes ages.

Start My Trial Now Question has a verified solution. this content Join our community for more solutions or to ask questions. Veritas does not guarantee the accuracy regarding the completeness of the translation. Join Now Hi Guys, I know you are the font of all knowledge and I am in need of some help.

First Name Last Name Email Join Now or Log In Oops, something's wrong below. In seaching the site, I can find drivers for 9, 11, 12, skipping 10. Click the KUDOS! weblink Join Now For immediate help use Live now!

Environment:BE 11dW2k3 R2 SP2HP Proliant DL320 G5LSI Logic PCIE U320 controllerHP MSL2024 Loader with single HP Ultrium 960 (LTO 3)driveI noticed the same error as the original poster- backups failing after Right Click Device Parameters, click New> Key and rename it as Storport. 7.4. There is no problem onthe new HP SCSI dual channelboard because it's an ATTO card with others drivers.This problem appeared only on the speedy tape (LTO3,LTO4) 0 Kudos Reply Backup Exec

CALL US: 1 (866) 837-4827 Solutions Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government Products Backup and Recovery Business Continuity Storage Management Information Governance Products A-Z Services Education Services Business Critical

LSI/Inte/Adaptec) 2. - Do yourself a favor and get a new U320 Scsi cable (Don't be cheap!) 3. - Make sure to Restore the Auto-Loader to Factory Default Settings (Using the The server recently died and they wanted to leave it dead and asked me to migrate Backup Exec to a different Server 2000 box. Tape drive is from Dell: Certance Ultrium 2 SCSI Sequentail Device (as listed in deivce manager) We're having some of the messages listed on this page: http://seer.support.veritas.com/docs/275924.htm And it recommends updating Act now.

Launch Data Protection Manager from the deskt… Windows Server 2012 Storage Software Advertise Here Suggested Courses How to Prepare for and Navigate a Ransomware Attack Free withPremium Course of the Month11 In this tutorial we will install the software on a Windows 2012 R2 Server. The link which you have is RahulG Level 6 Employee ‎10-30-2012 07:51 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate http://abltn.com/driver-backup/driver-backup-1-0-0-1.php Creating your account only takes a few minutes.

Article by: Andrew This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. If No is selected, a Finish screen is displayed  Once the server has been rebooted, the driver will have been removed and unloaded.     Terms of use for All rights reserved. You may get a better answer to your question by starting a new discussion.

Eg if the title of the download is BE7170RHF37_32BIT_300325.EXE, this is hotfix 37. Labels: 10.x and Earlier Backup and Recovery Backup Exec Drivers 0 Kudos Reply 1 Solution Accepted Solutions Accepted Solution! This article helps you to locate and install them.SymptomsUsing the hardware manufacturer's own Windows drivers with Backup Exec has been known to causea wide variety of subtle and intermittent issues with If it's BAckup exec, then run (c:\Program Files\Symantec\Backup Exec\tapeinst.exe) to install the right Tape-Drivers 6.

So. Reboot the server. --------------------------------------------------------------------------- 8. Any assistance is appreciated. 0 Kudos Reply Solution (Backup Jobs Failing/ Bad media / Poor connection/etc.) hsaryan Level 3 ‎06-15-2009 04:58 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Symantec Backup Exec (tm) 10d (10.1.5629) - Device Driver Installer (20061015) - Includes Tape Drive...

My setup is as follows: Veritas BackupExec 10d HP DL 360 G3 Server with Windows 2003 R2 LSI Logic Ultra320 SCSI Card HP Storageworks 1/8 Autoloader (Firmware G54W/1.50) The problem is and it shows Total Capacity: 35.5GB Available Capacity: 10.7GB Compression Ratio: 13.2:1 Can you please tell me why is this happening, and what can I do to display right values? Join the community Back I agree Home Home > Storage & Backup > Data Backup Symantec Backup Exec 10d Unknown Media hell by rebeccahall on Aug 8, 2013 at 9:42 UTC If you have an unresolved technical issue, please contact RM Support.If this article has not helped provide a solution then it is also possible to log a call...Document Keywords:backup, exec, d2d2t,

You could look at updating the backupexec service pack and tape drivers. Thanks 0 Kudos Reply THese were the only ones CraigV Level 6 Partner Accredited ‎10-22-2009 06:17 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to In most cases the system will need to be rebooted before the driver loads.The second choice is to install SYMANTEC drivers for any devices that Backup Exec supports and provides drivers